szerző:
hvg.hu

Megéri várni egy kicsit.

A Java szeptember 21-én kiadott frissítése nem kompatibilis a NAV nyomtatványkitöltő keretprogramjával (ÁNYK) – hívja fel a figyelmet honlapján az adóhatóság. A NAV figyelmeztet: az ÁNYK legfrissebb, 2.77-es verziójának használatához továbbra is a korábbi Java (Java Run Time (JRE) környezet 1.8-as) verzió szükséges. Ezért azt javasolják, hogy az ÁNYK keretprogram módosításáig a felhasználók ne telepítsék a Java 9-es verzióját sem.

Ha valaki már frissített, attól azt kérik, térjen vissza az előző 1.8-as JRE-hez.

Állj mellénk!

Köszönjük a több mint 4000 tagnak és támogatónak, akik idáig
45 millió forinttal segítették munkánkat.
Ha neked is fontos a minőségi újságírás, csatlakozz!
Rejtélyes Samsung-meghívó: újabb Galaxy telefonok érkeznek

Rejtélyes Samsung-meghívó: újabb Galaxy telefonok érkeznek

Brexit: rövid halasztást kér Theresa May

Brexit: rövid halasztást kér Theresa May

A nyílt utcán sértegette öltözködése miatt a riporternőt az utrechti lövöldöző

A nyílt utcán sértegette öltözködése miatt a riporternőt az utrechti lövöldöző

Korrupcióval gyanúsítják, lemond a japán olimpiai bizottság vezetője

Korrupcióval gyanúsítják, lemond a japán olimpiai bizottság vezetője

Sztrájk készül a BKV-nál

Sztrájk készül a BKV-nál

Federerrel együtt edzett Fucsovics Márton

Federerrel együtt edzett Fucsovics Márton